summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d763c67..5ae95fa 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "luma"
-version = "0.44.0"
+version = "0.45.0"
authors = ["Gabriel Jensen"]
edition = "2021"
description = "AGB emulator."
@@ -14,10 +14,10 @@ name = "luma"
path = "src/main.rs"
[profile.release]
-lto = true
+codegen-units = 1
+lto = "fat"
[dependencies]
-toml = "0.7.5"
-libc = "0.2.147"
+ctrlc = "3.4.1"
sdl2 = "0.35.2"
-serde = { version = "1.0.166", features = ["derive"] }
+toml = "0.8.4"