summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..6528a73
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "luma"
+version = "0.30.0"
+edition = "2021"
+
+[[bin]]
+name = "luma"
+path = "src/main.rs"
+
+[profile.dev]
+overflow-checks = false
+
+[profile.release]
+lto = true
+
+[dependencies]
+libc = "0.2.146"