summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..dafa6e5
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "deltaworld"
+version = "0.0.0"
+edition = "2021"
+
+[[bin]]
+name = "dw"
+path = "source/ini.rs"
+
+[profile.release]
+lto = true
+
+[dependencies.gl]
+version = "*"
+
+[dependencies.glfw]
+version = "*"