summaryrefslogtreecommitdiff
path: root/bzipper_macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'bzipper_macros/Cargo.toml')
-rw-r--r--bzipper_macros/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/bzipper_macros/Cargo.toml b/bzipper_macros/Cargo.toml
new file mode 100644
index 0000000..562251e
--- /dev/null
+++ b/bzipper_macros/Cargo.toml
@@ -0,0 +1,23 @@
+[package]
+name = "bzipper_macros"
+edition = "2021"
+documentation = "https://docs.rs/bzipper_macros/"
+
+version.workspace = true
+authors.workspace = true
+description.workspace = true
+readme.workspace = true
+homepage.workspace = true
+repository.workspace = true
+license.workspace = true
+
+[lib]
+proc-macro = true
+
+[dependencies]
+proc-macro2 = "1.0.86"
+quote = "1.0.36"
+syn = "2.0.72"
+
+[lints]
+workspace = true