summaryrefslogtreecommitdiff
path: root/bzipper_benchmarks/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'bzipper_benchmarks/Cargo.toml')
-rw-r--r--bzipper_benchmarks/Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/bzipper_benchmarks/Cargo.toml b/bzipper_benchmarks/Cargo.toml
new file mode 100644
index 0000000..f866db0
--- /dev/null
+++ b/bzipper_benchmarks/Cargo.toml
@@ -0,0 +1,24 @@
+[package]
+name = "bzipper_benchmarks"
+version = "0.8.0"
+edition = "2021"
+description = "bZipper benchmarks."
+
+authors.workspace = true
+readme.workspace = true
+homepage.workspace = true
+repository.workspace = true
+
+[dependencies]
+bzipper = { path = "../bzipper", version = "0.8.0" }
+
+bincode = "1.3.3"
+ciborium = "0.2.2"
+rand = "0.8.5"
+
+borsh = { version = "1.5.1", features = ["derive"] }
+postcard = { version = "1.0.10", features = ["use-std"] }
+serde = { version = "1.0.214", features = ["derive"] }
+
+[lints]
+workspace = true