summaryrefslogtreecommitdiff
path: root/bzipper/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'bzipper/Cargo.toml')
-rw-r--r--bzipper/Cargo.toml26
1 files changed, 26 insertions, 0 deletions
diff --git a/bzipper/Cargo.toml b/bzipper/Cargo.toml
new file mode 100644
index 0000000..d8575f0
--- /dev/null
+++ b/bzipper/Cargo.toml
@@ -0,0 +1,26 @@
+[package]
+name = "bzipper"
+edition = "2021"
+rust-version = "1.81"
+documentation = "https://docs.rs/bzipper/"
+
+version.workspace = true
+authors.workspace = true
+description.workspace = true
+readme.workspace = true
+homepage.workspace = true
+repository.workspace = true
+license.workspace = true
+
+[package.metadata.docs.rs]
+all-features = true
+
+[features]
+alloc = []
+std = []
+
+[dependencies]
+bzipper_macros = { path = "../bzipper_macros" }
+
+[lints]
+workspace = true