summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 0 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 90953b6..9194694 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -101,7 +101,6 @@ option_as_ref_cloned = "warn"
option_if_let_else = "warn"
option_option = "deny"
or_fun_call = "deny"
-panic_in_result_fn = "deny"
path_buf_push_overwrite = "deny"
pattern_type_mismatch = "deny"
ptr_as_ptr = "forbid"
@@ -122,7 +121,6 @@ return_self_not_must_use = "deny"
same_functions_in_if_condition = "deny"
same_name_method = "deny"
self_named_module_files = "deny"
-semicolon_outside_block = "warn"
single_char_pattern = "warn"
str_split_at_newline = "warn"
string_lit_as_bytes = "deny"