summaryrefslogtreecommitdiff
path: root/benoit-cli/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'benoit-cli/Cargo.toml')
-rw-r--r--benoit-cli/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/benoit-cli/Cargo.toml b/benoit-cli/Cargo.toml
index 7f00df2..df0ff5a 100644
--- a/benoit-cli/Cargo.toml
+++ b/benoit-cli/Cargo.toml
@@ -3,12 +3,12 @@ name = "benoit-cli"
edition = "2021"
license = "GPL-3.0-or-later"
description = "Multithreaded Mandelbrot renderer, CLI front-end."
+readme = "README.md"
version.workspace = true
authors.workspace = true
homepage.workspace = true
repository.workspace = true
-readme.workspace = true
[features]
notify = ["notify-rust"]
@@ -17,11 +17,11 @@ notify = ["notify-rust"]
benoit = { path = "../benoit" }
ctrlc = "3.4.4"
-num-traits = "0.2.18"
-rug = "1.24.0"
-toml = "0.8.10"
+num-traits = "0.2.19"
+rug = "1.24.1"
+toml = "0.8.13"
-notify-rust = { version = "4.10.0", optional = true }
+notify-rust = { version = "4.11.0", optional = true }
[target.'cfg(windows)'.dependencies]
windows = "0.54.0"