summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 40c615f..aeb56cd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,18 +1,18 @@
[package]
-name = "aas"
-version = "0.2.0"
+name = "eAS"
+version = "0.3.0"
authors = ["Gabriel Bjørnager Jensen"]
edition = "2021"
-description = "Advanced Arm Assembler."
-repository = "https://mandelbrot.dk/aas"
+description = "The Embedded Assembler."
+repository = "https://mandelbrot.dk/eas"
[[bin]]
-name = "aas"
-path = "src/aas.rs"
+name = "eas"
+path = "src/eas.rs"
[profile.release]
codegen-units = 1
lto = "fat"
[dependencies]
-enum-iterator = "1.4.1"
+enum-iterator = "1.5.0"