summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt27
1 files changed, 0 insertions, 27 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
deleted file mode 100644
index 7730619..0000000
--- a/CMakeLists.txt
+++ /dev/null
@@ -1,27 +0,0 @@
-cmake_minimum_required(
- VERSION
- 3.19
-)
-
-# Project:
-project(
- dux
-)
-
-# Constants:
-set(
- DUX_VERSION
- 35
-)
-
-# Subdirectories
-add_subdirectory(
- "dux"
-)
-if(
- DUX_ENABLE_DEMO
-)
- add_subdirectory(
- "dux-demo"
- )
-endif()