summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 7 insertions, 8 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dafa6e5..cd2b99a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,17 +1,16 @@
[package]
-name = "deltaworld"
-version = "0.0.0"
+name = "deltaworld"
+version = "0.1.0"
edition = "2021"
[[bin]]
name = "dw"
-path = "source/ini.rs"
+path = "source/main.rs"
[profile.release]
lto = true
-[dependencies.gl]
-version = "*"
-
-[dependencies.glfw]
-version = "*"
+[dependencies]
+gl = "0.14.0"
+glfw = "0.51.0"
+libc = "0.2.144"