summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..2580430
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "benoit"
+version = "0.12.0"
+authors = ["Gabriel Bjørnager Jensen"]
+edition = "2021"
+description = "Mandelbrot renderer."
+readme = "README.md"
+repository = "https://mandelbrot.dk/benoit"
+
+[[bin]]
+name = "benoit"
+path = "source/benoit/main.rs"
+
+[profile.release]
+lto = true
+
+[dependencies]
+sdl2 = "0.35.2"