summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..7eb748c
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,20 @@
+cmake_minimum_required(
+ VERSION
+ 3.21
+)
+
+project(
+ agbsum
+ VERSION
+ 0
+ DESCRIPTION
+ "GBA ROM header checksum patcher."
+ HOMEPAGE_URL
+ "https://mandelbrot.dk/agbsum"
+ LANGUAGES
+ C
+)
+
+add_subdirectory(
+ agbsum
+)